两个三层交换机和两个主机配置(模拟器)

⭐ 孟应杰的网站: www.mengyingjie.com ⭐

1.拓扑图和简要配置信息

2.具体配置

2.1 PC_A

ip:1.1.1.2

Mask:255.255.255.0

Gateway:1.1.1.1

2.2 PC_B

ip:2.1.1.2

Mask:255.255.255.0

Gateway:2.1.1.1

2.3 L3_SW1

Switch>en
Switch#configure terminal
Switch(config)#vlan 2
Switch(config-vlan)#vlan 3
Switch(config-vlan)#vlan 4
Switch(config-vlan)#exit
Switch(config)#interface vlan 2
Switch(config-if)#ip address 1.1.1.1 255.255.255.0
Switch(config)#interface vlan 4
Switch(config-if)#ip address 3.1.1.1 255.255.255.0
Switch(config-if)#interface GigabitEthernet1/0/1
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 2
Switch(config-if)#interface GigabitEthernet1/0/2
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 4
Switch(config-if)#exit
Switch(config)#ip route 2.1.1.0 255.255.255.0 3.1.1.2
Switch(config)#ip routing

2.4 L3_SW2

Switch>en
Switch#configure terminal
Switch(config)#vlan 2
Switch(config-vlan)#vlan 3
Switch(config-vlan)#vlan 4
Switch(config-vlan)#exit
Switch(config)#interface vlan 3
Switch(config-if)#ip address 2.1.1.1 255.255.255.0
Switch(config)#interface vlan 4
Switch(config-if)#ip address 3.1.1.2 255.255.255.0
Switch(config-if)#interface GigabitEthernet1/0/1
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 3
Switch(config-if)#interface GigabitEthernet1/0/2
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 4
Switch(config-if)#exit
Switch(config)#ip route 1.1.1.0 255.255.255.0 3.1.1.1
Switch(config)#ip routing

3.结果

PC_A ping PC_B

PC_B ping PC_A

遇到此类问题,但看了文章还是未解决, 评论或加 QQ:781378815